2nd October 2017

V3 Application Performance issues on version 3

There has been a number of reports of slow performance on version 3. Page loading is taking a little longer than normal. We're investigating and will update you with further details when we've identified the cause.

UPDATE 10:30am: We're still investigating what is causing the slow behaviour across the system. We're communicating with our Ops team and network provider and will update you shortly.

UPDATE 11:03am: While the system is still accessible, it is still running slow. We've identified that the database is the cause and a unusually high amount of queries running (around 2x). We'll keep you updated as we learn more.

UPDATE 11.30am: The issue has now been resolved and clients who emailed into support and have been updated.