17th May 2018

v4 GDPR data centre move, scheduled 1 year ago

As mentioned in our recent blog post, Commusoft are moving all of our current version 4 servers to the new Google Cloud Platform based in the UK. This will result in a number of hours downtime (out of hours). We're suggesting up to 12 hours between 23:00 on the Friday to 11:00am on Saturday, although this is the muaximum about of time we're expecting and hope to complete things before that.

Please note, during this time you will not have access to Commusoft version 4.

Update 07.41: work is continuing and we are making good progress in shifting all data from the old data centre to the new Google cloud. QA have now started testing the v4 application to make sure all the new configurations are working as expected.

Update: 8:26: work continues. We're now testing mobile, accounting integrations and the automations (like service reminders etc).

Update: 9:15: we're still working on testing the whole application top to bottom to make sure everything is working as it should do on the new servers. We've confirmed the accounting integrations are working 100% and we're just waiting for sign off from our head of QA (quality assurance) Bala. Once he's given us the green light we'll make the application available to all clients.

Update: 9:52: we're an hour and 10 minutes early. Everything is going live..